Šī spraudnis nav atjaunināts vairāk kā divus gadus. Varbūt, tas vairs netiek uzturēts, nesaņemt atbalstu un tam var būt saderības problēmas ar jaunākām WordPress versijām.

Apraksts

This plugin protects your WPMU signup process against spambots with a simple math question. This plugin is based on the Block-Spam-By-Math plugin created by Alexander Grau. This only protects the new blog creation process and the new user creation process. If you wish to have individual blog protection use the regular Block-Spam-By-Math plugin on individual blogs.

Help

For additional help check the plugin page at: http://www.jamespegram.com/wpmu-block-spam-by-math/

Ekrānuzņēmumi

  • Sample WPMU sign-up screen.

Uzstādīšana

  1. Download and extract the zip file, upload the wpmu-block-spam-by-math.php to your wp-content/mu-plugins directory

Visit the plugin page (http://www.jamespegram.com/wpmu-block-spam-by-math/) to see more about it.

BUJ

Does this plugin work with the regular Block spam By Math plugin?

Yes, you can run both. I use the regular WordPress plugin on my WPMU site as well to allow individual site owners the option to add the protection at the blog level.

Does this plugin work on regular WordPress?

No. This is only targeting the WPMU new blog signup and new user signup functions. If you need WP registration, login and comment protection I recommend you get the Block Spam By Math plugin.

Can I change the math questions?

Yes, just edit the two rand functions in the plugin file to generate whatever type of numbers you want.

Does this plugin work on regular Buddypress?

Yes. Requires Buddypress 1.2.7 or higher

Atsauksmes

Par šo spraudni nav atsauksmju.

Autori un izstrādātāji

“WPMU Block Spam By Math” ir atvērtā pirmkoda programmatūra. Šo spraudni ir veidojuši šādi cilvēki.

Līdzdalībnieki

Tulkot “WPMU Block Spam By Math&#8221 savā valodā.

Vai jūs interesē attīstība?

Pārlūkojiet kodu, apmeklējiet SVN krātuvi vai abonējiet attīstības žurnālu, ko izveidojis RSS.

Izmaiņu žurnāls

  • V1.00: Initial release. [Jan 4, 2010]
  • V1.10: Added compatibility with Buddypress default theme (** See note under Installation)
  • V1.2: Updated to work with Buddypress 1.2.3
  • V1.3: Updated to work with Buddypress 1.2.7